rss feed twitter

Apple в очередной раз предупредила разработчиков о необходимости выпуска 64-бит приложений

21.01.2015  02:30

ios8-64-bit-526x285

Apple в очередной раз напомнила разработчикам о том, что с 1 февраля все новые приложения должны обязательно иметь поддержку 64-бит.

О необходимости ее реализации было объявлено еще в октябре, одновременно с выходом iOS 8. На данный момент Apple требует реализации такой поддержки только от новых приложений, публикуемых в App Store.

Для тех, кто уже опубликовал приложение в цифровом магазине Apple, финальный срок апдейта установлен на 1 июня 2015 года.

Плюсануть
Поделиться

Материалы по теме