Сб. 23 Окт, 2021

Flash

Adobe подтвердила, что эксплойт влияет на все версии Flash Player вплоть до 18.0.0.194 и является критическим. Поэтому стоит обновить флэш-плееры до последней версии как можно скорее.
Пока новая технология имеет множество ограничений, но Mozilla планирует в будущем использовать Shumway в релизах для широкой публики. Правда пока дата завершения работ над проектом не называется.
Критическая уязвимость имеется в Adobe Flash Player 16.0.0.296 для Windows и Macintosh и более ранних версиях. Уязвимость активно используется для атак на системы с браузерами Internet Explorer и Firefox.